Dedykowane radio z Ali - problem

Wszystko o nagłośnieniu, cb-radiu oraz nawigacjach.
ODPOWIEDZ
Awatar użytkownika
gaffowy
Użytkownik
Użytkownik
Reactions:
Posty: 23
Rejestracja: wtorek 05 lis 2019, 19:02
Lokalizacja: Świebodzin
Nadwozie: HB
Rok produkcji: 2006
Silnik: 2.0
Typ Silnika: RFJ
Moc: 140
Kolor: Srebrny
LPG: Tak

Dedykowane radio z Ali - problem

#1

Post autor: gaffowy » niedziela 01 gru 2019, 10:38

Witajcie,
zamontowałem radio zakupione na Ali: https://pl.aliexpress.com/item/33035372 ... 5c0fuGJ8Jj
Wszystko fajnie spasowane, ładnie chodzi, ale problem jest taki, że nie ma dźwięku. Ani z aplikacji radio, ani z youtube, generalnie cisza.
Widać, że radio odbiera sygnał z anteny FM bo rusza się taki mały equalizer przy częstotliwości.
Po zamontowaniu miałem dźwięk tylko po zapłonie. Po włączeniu silnika znowu cisza.
Następnego dnia po krótkiej jeździe i wyłączeniu silnika radio zamilkło nawet po zapłonie.
Macie może jakieś pomysły co zrobić ? Z góry dzięki za odpowiedź.



Awatar użytkownika
hansik
Użytkownik
Użytkownik
Reactions:
Posty: 6
Rejestracja: wtorek 26 lis 2019, 18:03
Lokalizacja: Panki
Nadwozie: Kombi
Rok produkcji: 2002/2005
Silnik: 2,0rhs/2,0rhr
Moc: 107/136
Kolor: srebrny/czarny
LPG: Nie

Re: Dedykowane radio z Ali - problem

#2

Post autor: hansik » niedziela 01 gru 2019, 10:51

ja montowalem w zeszlym miesiacu identyczne. dziala wszystko oprocz manetki przykierownicy. i mankament moze jest jakies ustawienie jak jedziesz na nawigacji i gra muza przy komunikacie wycisza muzyke i juz tak zostaje. dzwiek o wieke lepszy niz na fabrycznym
Ostatnio zmieniony niedziela 01 gru 2019, 10:53 przez hansik, łącznie zmieniany 1 raz.



Awatar użytkownika
gaffowy
Użytkownik
Użytkownik
Reactions:
Posty: 23
Rejestracja: wtorek 05 lis 2019, 19:02
Lokalizacja: Świebodzin
Nadwozie: HB
Rok produkcji: 2006
Silnik: 2.0
Typ Silnika: RFJ
Moc: 140
Kolor: Srebrny
LPG: Tak

Re: Dedykowane radio z Ali - problem

#3

Post autor: gaffowy » niedziela 01 gru 2019, 10:51

No u mnie sterowanie z kierownicy działa. Ale dźwięk by się jeszcze przydał :p



Awatar użytkownika
hansik
Użytkownik
Użytkownik
Reactions:
Posty: 6
Rejestracja: wtorek 26 lis 2019, 18:03
Lokalizacja: Panki
Nadwozie: Kombi
Rok produkcji: 2002/2005
Silnik: 2,0rhs/2,0rhr
Moc: 107/136
Kolor: srebrny/czarny
LPG: Nie

Re: Dedykowane radio z Ali - problem

#4

Post autor: hansik » niedziela 01 gru 2019, 10:54

niewiem pisalem do nich kaza mi szukac jakiejs kostki przy komputerze. u mnie bylo tylko isso i antena.



Piterro94
Użytkownik
Użytkownik
Reactions:
Posty: 67
Rejestracja: wtorek 02 lip 2019, 13:03
Lokalizacja: Piotrków Trybunalski
Nadwozie: CC
Rok produkcji: 2006
Silnik: 1997
Moc: 143
Kolor: Czarny
LPG: Tak

Re: Dedykowane radio z Ali - problem

#5

Post autor: Piterro94 » poniedziałek 02 gru 2019, 13:23

Macie w tym radyjku 2 czy 4gb ram? I czy dzialaja wam czujniki parkowania?



Awatar użytkownika
gaffowy
Użytkownik
Użytkownik
Reactions:
Posty: 23
Rejestracja: wtorek 05 lis 2019, 19:02
Lokalizacja: Świebodzin
Nadwozie: HB
Rok produkcji: 2006
Silnik: 2.0
Typ Silnika: RFJ
Moc: 140
Kolor: Srebrny
LPG: Tak

Re: Dedykowane radio z Ali - problem

#6

Post autor: gaffowy » wtorek 03 gru 2019, 20:37

Kolejne kroki - coś blokuje radio przy opcji automatycznych świateł. Po włączeniu silnika światła zapalają się automatycznie, jak wrzucę same postojówki i później wrócę na automatyczne to radio zaczyna grać normalnie. Hmm... zastanawiam się czy coś z CanBus nie jest popieprzone. Czy ktoś ma takie radio i mógłby mi powiedzieć jaką wersję CanBus ma ustawioną u siebie ?



Piterro94
Użytkownik
Użytkownik
Reactions:
Posty: 67
Rejestracja: wtorek 02 lip 2019, 13:03
Lokalizacja: Piotrków Trybunalski
Nadwozie: CC
Rok produkcji: 2006
Silnik: 1997
Moc: 143
Kolor: Czarny
LPG: Tak

Re: Dedykowane radio z Ali - problem

#7

Post autor: Piterro94 » środa 04 gru 2019, 10:23

gaffowy pisze:
wtorek 03 gru 2019, 20:37
Kolejne kroki - coś blokuje radio przy opcji automatycznych świateł. Po włączeniu silnika światła zapalają się automatycznie, jak wrzucę same postojówki i później wrócę na automatyczne to radio zaczyna grać normalnie. Hmm... zastanawiam się czy coś z CanBus nie jest popieprzone. Czy ktoś ma takie radio i mógłby mi powiedzieć jaką wersję CanBus ma ustawioną u siebie ?
Dzialaja ci czujniki parkowania z tym radiem?



Awatar użytkownika
gaffowy
Użytkownik
Użytkownik
Reactions:
Posty: 23
Rejestracja: wtorek 05 lis 2019, 19:02
Lokalizacja: Świebodzin
Nadwozie: HB
Rok produkcji: 2006
Silnik: 2.0
Typ Silnika: RFJ
Moc: 140
Kolor: Srebrny
LPG: Tak

Re: Dedykowane radio z Ali - problem

#8

Post autor: gaffowy » środa 04 gru 2019, 21:17

Nie posiadam czujnika parkowania :)



Awatar użytkownika
Uzdi
Administrator
Administrator
Reactions:
Posty: 3102
Rejestracja: wtorek 12 kwie 2016, 03:02
Lokalizacja: Warszawa
Nadwozie: SW
Rok produkcji: 2002
Silnik: 2.0 HDI
Typ Silnika: RHS
Moc: 107+
Kolor: EZAC

Re: Dedykowane radio z Ali - problem

#9

Post autor: Uzdi » środa 08 sty 2020, 21:45

Piterro94 pisze:
środa 04 gru 2019, 10:23
gaffowy pisze:
wtorek 03 gru 2019, 20:37
Kolejne kroki - coś blokuje radio przy opcji automatycznych świateł. Po włączeniu silnika światła zapalają się automatycznie, jak wrzucę same postojówki i później wrócę na automatyczne to radio zaczyna grać normalnie. Hmm... zastanawiam się czy coś z CanBus nie jest popieprzone. Czy ktoś ma takie radio i mógłby mi powiedzieć jaką wersję CanBus ma ustawioną u siebie ?
Dzialaja ci czujniki parkowania z tym radiem?
to zależny od tego gdzie miałeś brzęczyk z radia czy z pod kierownicy do czujników po za tym sa moduły które przywracają czujniki na nieorgnalnym radiu masz info tutaj viewtopic.php?f=24&t=7311



Awatar użytkownika
gaffowy
Użytkownik
Użytkownik
Reactions:
Posty: 23
Rejestracja: wtorek 05 lis 2019, 19:02
Lokalizacja: Świebodzin
Nadwozie: HB
Rok produkcji: 2006
Silnik: 2.0
Typ Silnika: RFJ
Moc: 140
Kolor: Srebrny
LPG: Tak

Re: Dedykowane radio z Ali - problem

#10

Post autor: gaffowy » wtorek 30 cze 2020, 16:29

Pozwolę przypomnieć o sobie ;) Podłączyłem dzisiaj inne radio ( 1din - jakiś Pioneer ). Problem jest ten sam, po włączeniu postojówek niestety radio milknie. Wykluczam zatem uszkodzenie radia. Coś musi być nie tak w aucie. Może ktoś będzie miał jakiś pomysł ?



Awatar użytkownika
karolp1993
Moderator
Moderator
Reactions:
Posty: 5758
Rejestracja: czwartek 18 cze 2015, 14:20
Lokalizacja: Wrocław / Kamienna Góra
Nadwozie: HB
Rok produkcji: 2004
Silnik: 1.6 TU5JP4
Typ Silnika: NFU
Moc: 109
LPG: Tak

Re: Dedykowane radio z Ali - problem

#11

Post autor: karolp1993 » środa 01 lip 2020, 18:31

Nie masz jakiegoś zewnętrznego wzmacniacza po drodze?


Posiadam PP2000 - Peugeot / Citroen oraz OPCOM - OPEL. Jeśli potrzebujesz pomocy - zapraszam na PW
Naprawiam przełączniki zespolone COM2000.

Awatar użytkownika
gaffowy
Użytkownik
Użytkownik
Reactions:
Posty: 23
Rejestracja: wtorek 05 lis 2019, 19:02
Lokalizacja: Świebodzin
Nadwozie: HB
Rok produkcji: 2006
Silnik: 2.0
Typ Silnika: RFJ
Moc: 140
Kolor: Srebrny
LPG: Tak

Re: Dedykowane radio z Ali - problem

#12

Post autor: gaffowy » niedziela 05 lip 2020, 11:03

@karolp1993 Nie, nic z tych rzeczy.



Awatar użytkownika
karolp1993
Moderator
Moderator
Reactions:
Posty: 5758
Rejestracja: czwartek 18 cze 2015, 14:20
Lokalizacja: Wrocław / Kamienna Góra
Nadwozie: HB
Rok produkcji: 2004
Silnik: 1.6 TU5JP4
Typ Silnika: NFU
Moc: 109
LPG: Tak

Re: Dedykowane radio z Ali - problem

#13

Post autor: karolp1993 » niedziela 05 lip 2020, 11:20

Wyjście na głośniki w fabrycznej instalacji idzie już bezpośrednio z radia. Niemożliwe żeby przestawało grać po zmianie jakiegoś zewnętrznego sygnału jeśli nie ma nic po drodze.


Posiadam PP2000 - Peugeot / Citroen oraz OPCOM - OPEL. Jeśli potrzebujesz pomocy - zapraszam na PW
Naprawiam przełączniki zespolone COM2000.

Awatar użytkownika
gaffowy
Użytkownik
Użytkownik
Reactions:
Posty: 23
Rejestracja: wtorek 05 lis 2019, 19:02
Lokalizacja: Świebodzin
Nadwozie: HB
Rok produkcji: 2006
Silnik: 2.0
Typ Silnika: RFJ
Moc: 140
Kolor: Srebrny
LPG: Tak

Re: Dedykowane radio z Ali - problem

#14

Post autor: gaffowy » niedziela 05 lip 2020, 11:34

@karolp1993 To jest właśnie dziwne, że na fabrycznym radiu wszystko gra. Po zmianie radia dzieją się takie rzeczy :O



Awatar użytkownika
karolp1993
Moderator
Moderator
Reactions:
Posty: 5758
Rejestracja: czwartek 18 cze 2015, 14:20
Lokalizacja: Wrocław / Kamienna Góra
Nadwozie: HB
Rok produkcji: 2004
Silnik: 1.6 TU5JP4
Typ Silnika: NFU
Moc: 109
LPG: Tak

Re: Dedykowane radio z Ali - problem

#15

Post autor: karolp1993 » niedziela 05 lip 2020, 11:36

gaffowy pisze:[mention]karolp1993[/mention] To jest właśnie dziwne, że na fabrycznym radiu wszystko gra. Po zmianie radia dzieją się takie rzeczy :O
No nie ma siły, jak do niefabrycznego radia podłączasz TYLKO zasilanie i głośniki, i radio zostaje włączone a znika dźwięk, to musi być coś namieszane.


Posiadam PP2000 - Peugeot / Citroen oraz OPCOM - OPEL. Jeśli potrzebujesz pomocy - zapraszam na PW
Naprawiam przełączniki zespolone COM2000.

ODPOWIEDZ

Wróć do „Radio, Nawigacja, Car Audio, CB”