Dla zainteresowanych są ponownie smyczki klubowe viewtopic.php?f=19&t=73

1,6 brak mocy/wyniki po diagnostyce [problem rozwiązany]

Problemy z mechaniką w naszych pojazdach.
ODPOWIEDZ
mloody86
Użytkownik
Użytkownik
Reactions:
Posty: 10
Rejestracja: sobota 13 paź 2018, 23:07
Lokalizacja: Łódź
Nadwozie: HB
Rok produkcji: 2007
Silnik: 1,6 tu5jp4
Typ Silnika: NFU
Moc: 109
Płeć: Mężczyzna
LPG: Tak

1,6 brak mocy/wyniki po diagnostyce [problem rozwiązany]

#1

Post autor: mloody86 » sobota 13 paź 2018, 23:29

Witam
Sprawa wygląda tak: samochód sporadycznie traci moc (np 4 bieg, gaz w podłodze, praktycznie nie przyspiesza)niekiedy leci jak trzeba, nierówna praca na biegu jałowym obroty według odczytów między 760 a 800 - wskazówka na zegarach stoi w miejscu.

Posiadam interfejs z Diagboxem. Brak błędów wskazujących na problem poza F0000- moduł sterowania silnika milczy na CAN.
Dane z odczytów:
1. Kąt wyprzedzenia zapłonu na biegu jałowym : od -5 do 3 (powinno być 10-20)
2. Ciśnienie w kolektorze : 540 mbar (powinno być między 300 a 400)
3. Kąt przepustnicy na biegu jałowym 6 st. (nie wiem czy to nie za dużo ? )
4. Napięcie położenia przepustnicy na biegu jałowym: 0,9 mV (powinno być między 800 a 900 mV)
5. Moment na biegu jałowym : 24,7 Nm (powinno być między 15 a 20 )

Zostało zrobione:
1. podmieniona cewka (używka) - bez zmian
2. nowy map sensor oryginalny - bez zmian
3. podmieniona i wyczyszczona przepustnica - bez zmian
4. nowe świece

Auto posiada LPG. Na benzynie i LPG wszystko działa tak samo. Na LPG nie szarpie, nie kicha itd. Spalanie w normie.

Czyt z tych danych można coś wywnioskować ? chodzi mi po głowie nieszczelność w dolocie (wężyki niby ok, wymienie uszczelkę miedzy przepustnicą a kolektorem). Na co jeszcze patrzeć?

Z tego co zauważyłem to po dłuższej trasie objawy spadku mocy na kilka dni znikają, tak jakby samochód się "przedmuchal". Po 2-3 dniach znowu losowo łapie zamułę. Czy to może mieć związek z ładowaniem aku ? Sprawdzę napięcie przy rozruchu i dopiszę. Podczas pracy było 14,3 -14,5 V. Na wolnych obrotach lekko przygasaja mi światła, jak wlączę np. ogrzewanie tylnej szyby wyraźnie słabną.

Z góry dzięki i pozdrawiam

Rozwiązaniem problemu okazała się cewka. Po zakupie nowej oryginalnej problemy zniknęły.
Ostatnio zmieniony czwartek 22 lis 2018, 12:02 przez mloody86, łącznie zmieniany 1 raz.



Awatar użytkownika
Dinek
Użytkownik
Użytkownik
Reactions:
Posty: 106
Rejestracja: poniedziałek 27 sie 2018, 19:48
Lokalizacja: Krosno
Nadwozie: SW
Rok produkcji: 2003
Silnik: 1.6
Typ Silnika: NFU
Moc: 110
Płeć: Mężczyzna
LPG: Nie

Re: 1,6 brak mocy/wyniki po diagnostyce

#2

Post autor: Dinek » niedziela 14 paź 2018, 16:38

Witaj, mam identyczne objawy co do utraty mocy. Ciekaw jestem jak rozwiąże się temat. Czy zauważyłeś przy tym większe spalanie i szarpanie?


Peugeot 307 SW by Dinek - viewtopic.php?p=69660#p69660

Awatar użytkownika
No0d
Moderator
Moderator
Reactions:
Posty: 4611
Rejestracja: wtorek 30 cze 2015, 20:10
Lokalizacja: Podkarpacie
Nadwozie: HB
Rok produkcji: 2004
Silnik: 2.0
Typ Silnika: RFN
Moc: 136
Płeć: Mężczyzna

Re: 1,6 brak mocy/wyniki po diagnostyce

#3

Post autor: No0d » niedziela 14 paź 2018, 17:03

mloody86 pisze:
sobota 13 paź 2018, 23:29
Czyt z tych danych można coś wywnioskować ? chodzi mi po głowie nieszczelność w dolocie (wężyki niby ok, wymienie uszczelkę miedzy przepustnicą a kolektorem). Na co jeszcze patrzeć?
Psikać sprejem typu plak i patrzeć czy obroty się nie zmieniają - jeżeli się zmienią to będziesz wiedział gdzie jest nieszczelność.


Obrazek

Awatar użytkownika
WRQ
Użytkownik
Użytkownik
Reactions:
Posty: 184
Rejestracja: piątek 24 lis 2017, 10:50
Lokalizacja: Ozorków
Nadwozie: Kombi
Rok produkcji: 2003
Silnik: 2.0 16V RFN
Typ Silnika: RFN
Moc: 100kW
Płeć: Mężczyzna
LPG: Tak

Re: 1,6 brak mocy/wyniki po diagnostyce

#4

Post autor: WRQ » niedziela 14 paź 2018, 18:39

Tylko pamiętaj, że musisz sprawdzić wężyki na całej ich długości. Jak możesz się podpiąć do czujnika podciśnienia od lpg to też zobacz co on pokazuje. Jeśli powyższe nic nie da, to sprawdzić zasilanie MAP sensora oryginalnego, tylko ktoś Ci musi podpowiedzieć ile tam V być powinno.



mloody86
Użytkownik
Użytkownik
Reactions:
Posty: 10
Rejestracja: sobota 13 paź 2018, 23:07
Lokalizacja: Łódź
Nadwozie: HB
Rok produkcji: 2007
Silnik: 1,6 tu5jp4
Typ Silnika: NFU
Moc: 109
Płeć: Mężczyzna
LPG: Tak

Re: 1,6 brak mocy/wyniki po diagnostyce

#5

Post autor: mloody86 » poniedziałek 15 paź 2018, 10:42

OK nieszczelności postaram się posprawdzać :) inna kwestia że dałem d*** i sprawdzałem parametry na niedogrzanym silniku. Jednocześnie temat poruszyłem na innym forum więc kilka głów nad tym myśli :)
Z tego co mam do zrobienia to :
1. sprawdzenie nieszczelności plakiem (chodzi mi po głowie uszczelka miedzy przepustnica a kolektorem, sprawiała wrażenie twardej i starej)
2. odczytanie wartości na dogrzanym silniku
3. próba adaptacji przepustnicy w PP (w diagboxie jest tylko sekwencja prostych czynności)
4. próba odczytania korekt krótko i długoterminowych w ELM

Na innym forum (nie peżotowskim) facet miał podobny problem z lichymi obrotami na jałowym i sprawę rozwiązała adaptacja przepustnicy w PP. Miał tez wysokie ciśnienie w dolocie w okolicach 600 mbar ale nie dawało mu to żadnych objawów. Mnie zastanawia to napięcie na przepustnicy gdzie u mnie jest 0,9 mV a winno być 800-900 mV.
Niestety żadnego dojścia do LPG nie mam, ale objawy są takie same na LPG jak na benzynie.
Spalania większego nie mam tzn w korkach 10l/100km gazu podobnie. Szarpania tez nie mam, tzn było na gazie z dolnych obrotów (np przy zbieraniu się na dwójce na skrzyżowaniu) ale zmniejszyłem przerwę na świecach z 1,0 mm na 0,8 mm i problem się skończył.
Będę informował co i jak :)



Awatar użytkownika
No0d
Moderator
Moderator
Reactions:
Posty: 4611
Rejestracja: wtorek 30 cze 2015, 20:10
Lokalizacja: Podkarpacie
Nadwozie: HB
Rok produkcji: 2004
Silnik: 2.0
Typ Silnika: RFN
Moc: 136
Płeć: Mężczyzna

Re: 1,6 brak mocy/wyniki po diagnostyce

#6

Post autor: No0d » poniedziałek 15 paź 2018, 10:46

Przed adaptacją wyczyść przepustnice :)


Obrazek

mloody86
Użytkownik
Użytkownik
Reactions:
Posty: 10
Rejestracja: sobota 13 paź 2018, 23:07
Lokalizacja: Łódź
Nadwozie: HB
Rok produkcji: 2007
Silnik: 1,6 tu5jp4
Typ Silnika: NFU
Moc: 109
Płeć: Mężczyzna
LPG: Tak

Re: 1,6 brak mocy/wyniki po diagnostyce

#7

Post autor: mloody86 » poniedziałek 15 paź 2018, 10:52

Była podmieniana i pucowana z miesiąc temu :) swoją drogą mam jeszcze swoją starą, nie mierzyłem jej wtedy bo nie miałem interfejsu. Postaram się ją podmienić i zobaczyć czy napięcie wygląda tak samo.



Awatar użytkownika
karolp1993
Moderator
Moderator
Reactions:
Posty: 4865
Rejestracja: czwartek 18 cze 2015, 14:20
Lokalizacja: Wrocław / Kamienna Góra
Nadwozie: HB
Rok produkcji: 2004
Silnik: 1.6 TU5JP4
Moc: 109
Płeć: Mężczyzna

Re: 1,6 brak mocy/wyniki po diagnostyce

#8

Post autor: karolp1993 » poniedziałek 15 paź 2018, 12:56

Ale adaptacja przepustnicy polega tylko na skasowaniu korekt długoterminowych ze sterownika silnika. Potem musisz pojeździć na benzynie żeby zostały zebrane na nowo.


Posiadam PP2000 - Peugeot / Citroen oraz OPCOM - OPEL. Jeśli potrzebujesz pomocy - zapraszam na PW
Naprawiam przełączniki zespolone COM2000.

mloody86
Użytkownik
Użytkownik
Reactions:
Posty: 10
Rejestracja: sobota 13 paź 2018, 23:07
Lokalizacja: Łódź
Nadwozie: HB
Rok produkcji: 2007
Silnik: 1,6 tu5jp4
Typ Silnika: NFU
Moc: 109
Płeć: Mężczyzna
LPG: Tak

Re: 1,6 brak mocy/wyniki po diagnostyce

#9

Post autor: mloody86 » poniedziałek 15 paź 2018, 23:23

Odłączenie klemy "+" z aku na 15 min kasuje korekty długoterminowe ?

Posprawdzałem wskazania na rozgrzanym silniku no i praktycznie wszystkie parametry były już w normie. Ciśnienie w kolektorze 400 mbar przy 90 stopniach. Co dalej było rozjechane to napięcie na przepustnicy caly czas 0,9 mV i kąt wyprzedzenia zapłony skakał od 1 do 9 st.
Nie ogarnąłem niestety tych korekt, nie wiem czemu ale PCMSCAN nie miał możliwości podglądania tych parametrów, chyba za słaby jestem żeby to ogarnąć Program normalnie się łączył, sporo parametrów było wyświetlanych ale akurat nie te, chodziło o jakieś nieaktywne PID ?
Podejrzałem sondy w Diagboxie i pierwsza była oznaczona jako aktywna i pokazywała od 0,1 do 0,9 V , druga była oznaczona jako nieaktywna i pokazywała od 0,4 V do 0,5 V z tym że bardzo wolno się to zmieniało.
Nie sprawdziłem dolotu, zabrakło czasu ale skoro ciśnienie w kolektorze na ciepłym jest niby ok to nadal może być z tym problem ?
Postępów brak jak na razie.

Jak mogę zweryfikować cewkę ?



Awatar użytkownika
karolp1993
Moderator
Moderator
Reactions:
Posty: 4865
Rejestracja: czwartek 18 cze 2015, 14:20
Lokalizacja: Wrocław / Kamienna Góra
Nadwozie: HB
Rok produkcji: 2004
Silnik: 1.6 TU5JP4
Moc: 109
Płeć: Mężczyzna

Re: 1,6 brak mocy/wyniki po diagnostyce

#10

Post autor: karolp1993 » poniedziałek 15 paź 2018, 23:28

Korekty w tym sterowniku ciężko odczytać, zależy od interfejsu. Niektóre ELM czytają. Odpięcie klemy nie kasuje niczego oprócz zegarka i pamięci szyb, nie wiem skąd biorą się te sposoby.

Nieaktywne PID??


Posiadam PP2000 - Peugeot / Citroen oraz OPCOM - OPEL. Jeśli potrzebujesz pomocy - zapraszam na PW
Naprawiam przełączniki zespolone COM2000.

mloody86
Użytkownik
Użytkownik
Reactions:
Posty: 10
Rejestracja: sobota 13 paź 2018, 23:07
Lokalizacja: Łódź
Nadwozie: HB
Rok produkcji: 2007
Silnik: 1,6 tu5jp4
Typ Silnika: NFU
Moc: 109
Płeć: Mężczyzna
LPG: Tak

Re: 1,6 brak mocy/wyniki po diagnostyce

#11

Post autor: mloody86 » poniedziałek 15 paź 2018, 23:48

Sposoby biorą się z ..intenetu hehe ;) W jaki sposób mozna skasowac korekty długoterminowe ?
PIDy czyli zdaje się te algorytmy np. LONGFT, moj sprzet nie potrafi tego odczytać, PCMSCAN podaje że są niedostępne dla mojego "pojazdu" ;) nie znam się na tym, ogólnie nie dam rady pewnie tego odczytać :)

Wyskoczył mi też błąd stały C1210 w zespole elektropompy wspoamgania.



Awatar użytkownika
karolp1993
Moderator
Moderator
Reactions:
Posty: 4865
Rejestracja: czwartek 18 cze 2015, 14:20
Lokalizacja: Wrocław / Kamienna Góra
Nadwozie: HB
Rok produkcji: 2004
Silnik: 1.6 TU5JP4
Moc: 109
Płeć: Mężczyzna

Re: 1,6 brak mocy/wyniki po diagnostyce

#12

Post autor: karolp1993 » wtorek 16 paź 2018, 08:55

Korekty długoterminowe kasuje się robiąc adaptację przepustnicy w PP2000. Był wątek na forum, chyba w dziale LPG dotyczący odczytu korekt. Kolega @cichy117 opisywał swoje doświadczenia.


Posiadam PP2000 - Peugeot / Citroen oraz OPCOM - OPEL. Jeśli potrzebujesz pomocy - zapraszam na PW
Naprawiam przełączniki zespolone COM2000.

mloody86
Użytkownik
Użytkownik
Reactions:
Posty: 10
Rejestracja: sobota 13 paź 2018, 23:07
Lokalizacja: Łódź
Nadwozie: HB
Rok produkcji: 2007
Silnik: 1,6 tu5jp4
Typ Silnika: NFU
Moc: 109
Płeć: Mężczyzna
LPG: Tak

Re: 1,6 brak mocy/wyniki po diagnostyce

#13

Post autor: mloody86 » wtorek 16 paź 2018, 10:24

A czy adaptacja przepustnicy w PP wygląda inaczej niż w Diagboxie ? Pytam bo w PP nie mogę połączyć się z kalkulatorem silnika a znowu DB lata mi bez problemu.

Edit: ok doczytałem że PP wbudowany w Diagboxa w poliftach ssie :) Teraz muszę skołować oddzielnie PP i powalczyć z adaptacją :) macie jakieś pomysły na źródło do PP ? :D



Awatar użytkownika
karolp1993
Moderator
Moderator
Reactions:
Posty: 4865
Rejestracja: czwartek 18 cze 2015, 14:20
Lokalizacja: Wrocław / Kamienna Góra
Nadwozie: HB
Rok produkcji: 2004
Silnik: 1.6 TU5JP4
Moc: 109
Płeć: Mężczyzna

Re: 1,6 brak mocy/wyniki po diagnostyce

#14

Post autor: karolp1993 » wtorek 16 paź 2018, 13:06

mloody86 pisze:A czy adaptacja przepustnicy w PP wygląda inaczej niż w Diagboxie ? Pytam bo w PP nie mogę połączyć się z kalkulatorem silnika a znowu DB lata mi bez problemu.

Edit: ok doczytałem że PP wbudowany w Diagboxa w poliftach ssie :) Teraz muszę skołować oddzielnie PP i powalczyć z adaptacją :) macie jakieś pomysły na źródło do PP ? :D
Zależy na jakim systemie odpalasz. Jak masz XP to może być z chomika, jak coś 64bitowego to wirtualizacja. Gdzieś mój obraz krąży, mogę dać link na priv.


Posiadam PP2000 - Peugeot / Citroen oraz OPCOM - OPEL. Jeśli potrzebujesz pomocy - zapraszam na PW
Naprawiam przełączniki zespolone COM2000.

mloody86
Użytkownik
Użytkownik
Reactions:
Posty: 10
Rejestracja: sobota 13 paź 2018, 23:07
Lokalizacja: Łódź
Nadwozie: HB
Rok produkcji: 2007
Silnik: 1,6 tu5jp4
Typ Silnika: NFU
Moc: 109
Płeć: Mężczyzna
LPG: Tak

Re: 1,6 brak mocy/wyniki po diagnostyce

#15

Post autor: mloody86 » wtorek 16 paź 2018, 22:25

OK ogarnałem sobie PP. Wszystko się łączy itp co dziwne wskazania w trakcie pracy silnika sa lepsze niz w DB np napięcie na przepustnicy jest ok.
Co do adaptacji to pytanie, czy musze wykonać wszystkie etapy (włącznie z jazdą po miescie) czy wystarczy tylko to co na screenie ? Generalnie te kroki to to samo co podawał diagbox ale faktycznie PP jest szybszy i taki jakby bardziej ogarniety :)




OK mam korekty odczytane ScanMasterem po kablu (fajny program swoją drogą). Korekty na benzynie
i na gazie . Jak to wyglada ? na gazie sa nieco wyższe. Wszystko na jałowym przy 90 st. Teraz biorę się za adaptację.

EDIT:
ok jestem po adaptacji, wyglada na to że się udała. Korekty długie zaraz po były na 0%. Po przejechaniu na benzynie jakiś 70km (80% miasto 20% trasa) wygląda to tak
po adaptacji 2.jpg
po adaptacji 2.jpg (200.41 KiB) Przejrzano 128 razy
czyli są lepsze niż przed. Za jakiś czas zobaczę jak będą wyglądały na LPG. Przez te 70km problemów z mocą nie było, nadal jest licho na jałowych. Podsumowując: napięcie na przepustnicy ok, ciśnienie w dolocie ok, korekty ok, szukałem lewego powietrza z samostartem i niby nic.
Jakie objawy może dawać walnięty czujnik położenia wału ?



ODPOWIEDZ

Wróć do „Silniki Benzynowe”