Swiatła dzienne skandynawskie - problem z aktywacją

Tutaj dzielimy się doświadczeniem związanym z PP2000.
ODPOWIEDZ
FilipGrze
Użytkownik
Użytkownik
Reactions:
Posty: 8
Rejestracja: sobota 28 kwie 2018, 11:22
Lokalizacja: Katowice
Nadwozie: Kombi
Rok produkcji: 2005
Silnik: 1.6, DV6ATED4
Typ Silnika: 9HX
Moc: 90km
LPG: Nie

Swiatła dzienne skandynawskie - problem z aktywacją

#1

Post autor: FilipGrze » sobota 06 lip 2019, 13:03

Cześć,
Przestały mi się automatycznie załączać światła dzienne/skandynawskie (musze recznie zalaczac swiatla drogowe).
Stało się tak gdy aktywowałem w radiu RD4 wejscie AUX1 i wymieniłem niedziałający wyświetlacz z wersji C na A (akurat taki miałem, a lepszy działający niż nie).
Jak się zorientowałem, że światła się nie załączają po odpaleniu auta to wróciłem do starego wyświetlacza - nic to nie dało.
Jak je aktywować?
W PP2000 w telekodowaniu BSI w opcjach klien. mam w oświetleniu "swiatła dzienne: aktywne" (piszę z pamięci). Poniżej jest kolejna opcja czy ma być mozliwość zalaczenia tych swiatel z wyświetlacza wielofunkcyjnego i tez jest aktywna. Próbowałem zmieniać i nic to nie daje - myślałem, że jak dam nieaktywne to bądą się załączaly i nie bedzie mozna z wyswietlacza ich wylaczyc.
Najgorsze jest to ze na wyswietlaczu nie ma opcji zalaczenia tych swiatel pomimo ze w kalkulatorze wyswietlacza sa zaznaczone opcje aby było pokazane menu zalaczenia swiatel dziennych. Z wszystkich trzech opcji jakie sa zaznaczone w PP2000 jest widoczna w menu wyswietlacza tylko jedna - wlaczenie wycieraczki tylnej przy wlaczeniu wstecznego biegu (nie ma ani wlaczania swiatel dziennych ani swiatel prowadzenia do domu). Ani na starym wyswietlacz ani na nowym.
Jak to ugryźć? Jak aktywować swiatla skandynawskie?



FilipGrze
Użytkownik
Użytkownik
Reactions:
Posty: 8
Rejestracja: sobota 28 kwie 2018, 11:22
Lokalizacja: Katowice
Nadwozie: Kombi
Rok produkcji: 2005
Silnik: 1.6, DV6ATED4
Typ Silnika: 9HX
Moc: 90km
LPG: Nie

Re: Swiatła dzienne skandynawskie - problem z aktywacją

#2

Post autor: FilipGrze » niedziela 07 lip 2019, 13:29

Czy po wymianie wyświetlacza powinienem coś więcej zrobić? Aktualizować coś? Zmieniłem typ wyświetlacza z "C D" na "Inny" - nic się nie zmieniło.
Chciałem zrobić Telekodowanie automatyczne wyświetlacza wielofunkcyjnego ale wyskakuje komunikat "Polaczenie niezrealizowane".
Wyświetlacz (A) działa, pokazuje co powinien poza menu wlaczenia swiatel dziennych i swiatel odprowadzania. W starym wyświetlaczu tez nie ma tego menu i nie było świateł dziennych, a załączały się.
Przy sprawdzaniu działania podzespołów przez PP2000 światła postojowe, mijania i drogowe załączają się.

Coś nie tam zaznaczyłem? W zalaczniku screen z PP2000.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.



FilipGrze
Użytkownik
Użytkownik
Reactions:
Posty: 8
Rejestracja: sobota 28 kwie 2018, 11:22
Lokalizacja: Katowice
Nadwozie: Kombi
Rok produkcji: 2005
Silnik: 1.6, DV6ATED4
Typ Silnika: 9HX
Moc: 90km
LPG: Nie

Re: Swiatła dzienne skandynawskie - problem z aktywacją

#3

Post autor: FilipGrze » poniedziałek 08 lip 2019, 17:00

Na prawdę nikt nie pomoże?
Już nie mam pomysłów.
Przerobiłem już chyba wszystko co znalazłem na tym i innych forach. Próbowałem DiagBoxem, PP2000 i niby wszystko jest jak powinno, a światła po odpaleniu silnika nie załączają się.
Nie mam czujnika deszczu/zmierzchu. Przełącznik świateł nie ma pozycji "auto". Na wyśwetlaczu starym ani nowym żadne menu dotyczące świateł się nie wyświetla (tylko wycieraczka tylna przy cofaniu).
Pomóżcie. Proszę.



Awatar użytkownika
karolp1993
Moderator
Moderator
Reactions:
Posty: 5701
Rejestracja: czwartek 18 cze 2015, 14:20
Lokalizacja: Wrocław / Kamienna Góra
Nadwozie: HB
Rok produkcji: 2004
Silnik: 1.6 TU5JP4
Typ Silnika: NFU
Moc: 109
LPG: Tak

Re: Swiatła dzienne skandynawskie - problem z aktywacją

#4

Post autor: karolp1993 » poniedziałek 08 lip 2019, 23:26

Spróbuj odłączyć akumulator na chwilę ;)


Posiadam PP2000 - Peugeot / Citroen oraz OPCOM - OPEL. Jeśli potrzebujesz pomocy - zapraszam na PW
Naprawiam przełączniki zespolone COM2000.

FilipGrze
Użytkownik
Użytkownik
Reactions:
Posty: 8
Rejestracja: sobota 28 kwie 2018, 11:22
Lokalizacja: Katowice
Nadwozie: Kombi
Rok produkcji: 2005
Silnik: 1.6, DV6ATED4
Typ Silnika: 9HX
Moc: 90km
LPG: Nie

Re: Swiatła dzienne skandynawskie - problem z aktywacją

#5

Post autor: FilipGrze » wtorek 09 lip 2019, 06:57

karolp1993 pisze:
poniedziałek 08 lip 2019, 23:26
Spróbuj odłączyć akumulator na chwilę ;)
Nie pomogło ani godzinne ani 10 minutowe odlaczenie akumulatora.
Wylaczam w pp2000 opcje, zalaczam i nic sie nie zmienia.
Telekoduje przez:
- Konfiguracja i obsluga kalkulatorow> test kazdego kalkulatora> Inteligentnu mod. BSI> Telekodowanie> Opcje Klient.
Próbowałem tez przez scieżkę: Części zamienne (nie wiem po co to menu):
- Części zamienne> Konfiguracja i obsluga kalkulatorow> test kazdego kalkulatora> Inteligentnu mod. BSI> Telekodowanie> Opcje Klient.

Działało wcześniej, a teraz nie chce mimo ze nic w konfiguracji nie zmienilem tylko ten wyswietlacz i AUX.

Jakieś resetowanie BSI mozna zrobic i programować na czysto?



cichy117
Klubowicz
Klubowicz
Reactions:
Posty: 848
Rejestracja: czwartek 22 gru 2016, 14:14
Lokalizacja: Ostrołęka
Nadwozie: HB
Rok produkcji: 2001
Silnik: 1.6 16v
Moc: 110

Re: Swiatła dzienne skandynawskie - problem z aktywacją

#6

Post autor: cichy117 » wtorek 09 lip 2019, 09:09

Próbowałeś resetu bsi poprzez odpięcie akumulatora według instrukcji?



FilipGrze
Użytkownik
Użytkownik
Reactions:
Posty: 8
Rejestracja: sobota 28 kwie 2018, 11:22
Lokalizacja: Katowice
Nadwozie: Kombi
Rok produkcji: 2005
Silnik: 1.6, DV6ATED4
Typ Silnika: 9HX
Moc: 90km
LPG: Nie

Re: Swiatła dzienne skandynawskie - problem z aktywacją

#7

Post autor: FilipGrze » wtorek 09 lip 2019, 11:42

cichy117 pisze:
wtorek 09 lip 2019, 09:09
Próbowałeś resetu bsi poprzez odpięcie akumulatora według instrukcji?
Tak, wczoraj wykonałem procedurę dwa razy.
Dzisiaj dla pewności powtórzyłem i jest mała poprawa: światła nadal się nie załączają po odpaleniu silnika ale nagle zaczęło działać domykanie szyb z pilota.
Coś ten reset dał ale nie wrócił załączania świateł skandynawskich.



Awatar użytkownika
Hochman
Moderator
Moderator
Reactions:
Posty: 3284
Rejestracja: czwartek 07 sty 2016, 20:26
Lokalizacja: Nowa Sól
Nadwozie: SW
Rok produkcji: 2005 FL
Silnik: 1.6 HDi
Typ Silnika: 9HX
Moc: 90KM + trochę więcej

Re: Swiatła dzienne skandynawskie - problem z aktywacją

#8

Post autor: Hochman » wtorek 09 lip 2019, 14:51

Załóż EMF-C i wtedy kombinuj.


Posiadam PP2000 i Lexia 3 - zapraszam na PW :-)

Mój peugeot: viewtopic.php?f=7&t=1588
Żony peugeot: viewtopic.php?f=7&t=4145

FilipGrze
Użytkownik
Użytkownik
Reactions:
Posty: 8
Rejestracja: sobota 28 kwie 2018, 11:22
Lokalizacja: Katowice
Nadwozie: Kombi
Rok produkcji: 2005
Silnik: 1.6, DV6ATED4
Typ Silnika: 9HX
Moc: 90km
LPG: Nie

Re: Swiatła dzienne skandynawskie - problem z aktywacją

#9

Post autor: FilipGrze » wtorek 09 lip 2019, 17:25

Hochman pisze:
wtorek 09 lip 2019, 14:51
Załóż EMF-C i wtedy kombinuj.
Wróciłem do starego wyświetlacza C. Jeszcze raz próbowałem wyłączyć i włączyć opcje świateł dziennych - nie pomogło.
Restartowałem BSI zgodnie z procedurą i nic się nie zmieniło.
Światła się nie załączają. Na wyświetlaczu dalej nie ma menu włączania swiateł dziennych, jest tylko wycieraczka.

Jakieś inne sugestie? Coś popsułem wyjmując radio i grzebiąc w przewodach? Poprzedni właściciel coś tam podłączał bo były tam jakieś przewody, odcięte i niezabezpieczone.



cichy117
Klubowicz
Klubowicz
Reactions:
Posty: 848
Rejestracja: czwartek 22 gru 2016, 14:14
Lokalizacja: Ostrołęka
Nadwozie: HB
Rok produkcji: 2001
Silnik: 1.6 16v
Moc: 110

Re: Swiatła dzienne skandynawskie - problem z aktywacją

#10

Post autor: cichy117 » wtorek 09 lip 2019, 21:39

Jeśli światła działają normalnie i z poziomu pp2000 to wina leży w programowaniu. Stare bsi na Motoroli miały na przykład taką przypadłość że nie dało im się wytłumaczyć że zmieniły się ustawienia. Pomimo tego że dało się zmienić opcje w pp2000 i program wyświetlał prawidłowe ustawienie, to funkcja nie działała. Pomagało jedynie kilkukrotne programowanie tam i spowrotem



FilipGrze
Użytkownik
Użytkownik
Reactions:
Posty: 8
Rejestracja: sobota 28 kwie 2018, 11:22
Lokalizacja: Katowice
Nadwozie: Kombi
Rok produkcji: 2005
Silnik: 1.6, DV6ATED4
Typ Silnika: 9HX
Moc: 90km
LPG: Nie

Re: Swiatła dzienne skandynawskie - problem z aktywacją

#11

Post autor: FilipGrze » środa 10 lip 2019, 17:51

cichy117 pisze:
wtorek 09 lip 2019, 21:39
Jeśli światła działają normalnie i z poziomu pp2000 to wina leży w programowaniu. Stare bsi na Motoroli miały na przykład taką przypadłość że nie dało im się wytłumaczyć że zmieniły się ustawienia. Pomimo tego że dało się zmienić opcje w pp2000 i program wyświetlał prawidłowe ustawienie, to funkcja nie działała. Pomagało jedynie kilkukrotne programowanie tam i spowrotem
Może próbować czymś innym? Mam DiagBox v7.57 i PP2000 v25.01 ale żadnym jak wyłączam albo włączam nic nie daje.
Jak zmianiam AUX to zmienia się od razu. Problem był z domykaniem szyb z pilota ale zadziałało albo po resecie BSI albo po którymś razie, a nie zauważyłem.
Szukam trików do załączenia tego ale nie znalazłem niczego. Trafiałem na posty gdzie ktoś chciał wyłączyć skandynawski tryb bo był załączony, światła się załączały, a w telekodowaniu w opcjach klienta śwatła dzienny były na "brak".
Drażni mnie to bo zapominam ich załączyć.



FilipGrze
Użytkownik
Użytkownik
Reactions:
Posty: 8
Rejestracja: sobota 28 kwie 2018, 11:22
Lokalizacja: Katowice
Nadwozie: Kombi
Rok produkcji: 2005
Silnik: 1.6, DV6ATED4
Typ Silnika: 9HX
Moc: 90km
LPG: Nie

Re: Swiatła dzienne skandynawskie - problem z aktywacją

#12

Post autor: FilipGrze » środa 12 lut 2020, 18:24

Udało mi się to ogarnąć ale jakimś przypadkiem.
Wyłączylem AUX (dawno temu) bo zakupiłem transmiter FM ale to nic nie zmieniło, światła się nie załączały.
Gdy zimą zaczęło mi siać błędami o przerwanym obwodzie lub zwarciu do masy dodatkowego ogrzewania (grzałka 1000W do ogrzewania powietrza zimą, którą aktywowałem przy okazji grzebania z wyświetlaczem przy wymianie na inny) podłączyłem się diagboxem i wyłączyłem dodatkowe ogrzewanie. To jeszcze nic nie zmieniło.
Później wyłączyłem taką opcję "zapamietywanie ustawień personalnych" czy jakoś tak, wyłączyłem światła dzienne i załączyłęm ponownie i się teraz same załączają.

Tak przy okazji, jak się dostać do bezpieczników i przekaźników dodatkowego ogrzewania? Mam to nad lewym kołem koło skrzynki z bezpiecznikami w komorze silnika.



ODPOWIEDZ

Wróć do „Peugeot Planet 2000”